交换机两条线接同一个装备,把两条线做聚合链路(相当于服务器做band网卡)
以下为差别板卡之间从聚合场景
总结Eth-Trunk功效
1可以是主备网络装备之前做心跳
2可以做链路聚合
3可以做交换机之前互联

SW02

vlan 1000
description Media-Gateway-ChinaMobile_NGN_Media
vlan 1001
description SG-Gateway-ChinaMobile_NGN_SG

interface Eth-Trunk2
description TO-[HLHB-NGN-CE22-NE8000-M8]-2*10G
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 1000 to 1001
mode lacp

interface XGigabitEthernet4/0/13
description TO-[HLHB-NGN-CE22-NE8000-M8]-G0/8/8-1*10G
eth-trunk 2

interface XGigabitEthernet5/0/7
description TO-[HLHB-NGN-CE22-NE8000-M8]-G0/2/8-1*10G
eth-trunk 2

monitor-link group 1
port Eth-Trunk2 uplink

sw01

vlan 1000
description Media-Gateway-ChinaMobile_NGN_Media
vlan 1001
description SG-Gateway-ChinaMobile_NGN_SG

interface Eth-Trunk2
description TO-[HLHB-NGN-CE21-NE8000-M8]-2*10G
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 1000 to 1001
mode lacp

interface XGigabitEthernet4/0/13
description TO-[HLHB-NGN-CE21-NE8000-M8]-G0/8/8-1*10G
eth-trunk 2

interface XGigabitEthernet5/0/7
description TO-[HLHB-NGN-CE21-NE8000-M8]-G0/2/8-1*10G
eth-trunk 2

monitor-link group 1
port Eth-Trunk2 uplink

CE21
interface Vlanif1000
description Media-Gateway
ip binding ***-instance ChinaMobile_NGN_Media
ip address 10.116.26.2 255.255.255.128
vrrp vrid 1 virtual-ip 10.116.26.1
vrrp vrid 1 priority 105
#
interface Vlanif1001
description SG-Gateway
ip binding ***-instance ChinaMobile_NGN_SG
ip address 10.115.26.2 255.255.255.128
vrrp vrid 2 virtual-ip 10.115.26.1
vrrp vrid 2 priority 105

interface Eth-Trunk2
portswitch
description TO-[HLHB-JX5F-E2-CORE-SW01-S9306]-2*10G
port link-type trunk
port trunk allow-pass vlan 1000 to 1001
mode lacp-static

interface GigabitEthernet0/2/8
description TO-[HLHB-JX5F-E2-CORE-SW01-S9306]-XG5/0/7-1*10G
undo shutdown
eth-trunk 2

interface GigabitEthernet0/8/8
description TO-[HLHB-JX5F-E2-CORE-SW01-S9306]-XG5/0/8-1*10G
undo shutdown
eth-trunk 2

CE22

interface Vlanif1000
description Media-Gateway
ip binding ***-instance ChinaMobile_NGN_Media
ip address 10.116.26.3 255.255.255.128
vrrp vrid 1 virtual-ip 10.116.26.1
#
interface Vlanif1001
description SG-Gateway
ip binding ***-instance ChinaMobile_NGN_SG
ip address 10.115.26.3 255.255.255.128
vrrp vrid 2 virtual-ip 10.115.26.1

interface Eth-Trunk2
portswitch
description TO-[HLHB-JX5F-E3-CORE-SW02-S9306]-2*10G
port link-type trunk
port trunk allow-pass vlan 1000 to 1001
mode lacp-static
#

interface GigabitEthernet0/2/8
description TO-[HLHB-JX5F-E3-CORE-SW02-S9306]-XG5/0/7-1*10G
undo shutdown
eth-trunk 2

interface GigabitEthernet0/8/8
description TO-[HLHB-JX5F-E3-CORE-SW02-S9306]-XG5/0/8-1*10G
undo shutdown
eth-trunk 2